Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Discussions     Free Audio Plugins Span routing problem


I've watched a tutorial how to route span to multiple ins/outs and read separate graphics for each in Ableton but when i choose 3/4 , 5/6 or 7/8 on the channel it mutes but the graphics are showing up - the sound only goes through channels with "track in" (1/2) option.  The only solution i found is that I route the channel with the 3/4 to 2 channels - first with Span and the second routed directly to the master.  It works but is quite uncomfortable.

And also - the keys that span displays are an octave above what it should be - it shows G1 when its G0 for example

thank you

You can overcome this issue by using SPAN's own Routing window.  There you can reassign Output Routing.  E.g.  Out1=C, Out2=D (for 3/4 channel option in Ableton).

yes i'm doing this first in SPAN - i have A and B ins/outs for group 1, C and D for group 2 - and group 2 doesnt have a sound - only graphics.  When I select Out1=C and Out2=D i have only 3/4 group - the "track in" (1/2) looses its sound.

I think its win7 issue - nothing works like it should and ill try a reinstall and let you know what is happening

also is there an older version somewhere - i wanna try it too

It's not Windows nor plug-in's issue - it's because Ableton Live plays only outputs 1/2 of the plug-in.

this guy achieved it :

That video shows only Out1 and Out2 as being active.  But in any case, this is more host audio application's usage issue than plug-in's one.  Even if plug-in outputs a singal you want to Out3..8, only host audio application can route it to the output bus.

yeah sorry in the beginning of the second part he is connecting the other outs :

thanks for the answers. as you said probably is not a plugin issue.

You are welcome!

I've figured out how to achieve this in Ableton with only one additional channel - let me know if you want to know or anybody else is asking.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.