Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Marquis Compressor Linear setting problem in Cubase 4

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



I have used Marquis with Wavelab 6 successfully but when I use it with Cubase 4 (4.1.2 i think) I can't get it to switch to Linear.  It reverts back to Phasey.

Please press and unpress "effect bypass" - this will help.

Thanks Aleksey.  This works.

You are welcome!

Hi,

I just noticed this problem myself after changing over to Cubase (Studio) 4.1 today.  It won't change from whichever it is set to.  Toggling the bypass button doesn't seem to work for me, but it will switch to whatever I've tried to set once I turn the effect off and then on again.

(I used to have to do this anyway with Nuendo 2 because toggling the phasy/linear always seemed to throw off the latency compensation!)

As a side note...  I love this compressor.  I find myself using it on everything lately.  Thank you! :-)

Eoin


You have to toggle FX enable/disable - not bypass (I was incorrect at mentioning FX bypass).

Thank goodness for these forums!

I just found the same behaviour in Nuendo 4.2.2 as well.

www.opusproductions.com

Multichannel Audio Specialists

DVD-A, DVD-V Authoring

Mixing & Mastering to most formats


This same behavior is still in Cubase 5, I just noticed.

Anything you can do about it Alexey?  Or is this for the Steiny guys (I'm guessing it has low priority for them since there is a workaround).


I do not think Steinberg will ever fix this.  They stopped supporting this feature somewhere in the past due to problems with some older VST plug-ins.  It's a standard VST protocol "ioChanged" feature which is now unsupported in Cubase.  By spec, this flag is signalled when plug-in changes its input/output configuration, program name or latency.

In other words, they are forcing you (Voxengo) to conform to the VST3 standard to get it solved?

Someday that will come (or not), in the meantime we'll use the workaround :-)

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First