Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Marquis Compressor Phasy/Linear doesn't work in Cubase 4

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hi,

I know about the problem with this switch and the suggested workaround, but no matter what I do, I can't use the Linear option in Cubase 4.  Is this a known issue and are there any solutions, yet?

Hans


.....is there anybody out there?

Hmmm, obviously not :=(

Sorry, I will check this out.

Please use the 'Activate effect' switch which is located on the user interface of the plug-in.

That did it, thanks for your help, Aleksey!

Cheers, Hans

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.