Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Marquis Compressor Marquis Linear is not selectable

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

I was at you site to check out GEQ, I figured I'd download the 1.4 Marquis.

I click on Linear, but the plugin keeps displaying Phasy.

Is there something I don't understand.

Thank you

Don


I think in some hosts you have to stop and restart the audio engine for the change-to-linear action to take effect.  I have to do this with Sonar 5.2.  Hope that helps.

Bill


Don, as Bill replied, you'll have to press playback stop/start.

Bill and Aleksey

Ok, that explains why after a while it got stuck on Linear.

That would be good info to include in the readme.

Thank you

Don


This information is already available in the user's manual.

Sound switch allows you to change the default Phasy sound mode to a phase-linear sound mode which does not affect phase response of the program material.  This mode can be particularly useful for mastering applications.  Phase-linear mode consumes roughly 15% more CPU resources in comparison to the "Phasy" mode.  NOTE: when changing this switch it may not update its state immediately which means your audio host can't switch between these modes automatically.  In order for this change to take effect you should stop and start playback in your audio host.

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.