Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Unable to disable oversampling.......


HI there.  I'm using the latest version of Elephant, and I'm attempting to disable oversampling so I can "turn off the limiter" for dithering purposes.  According to the manual, "limiter processing cannot be switched off in Elephant.  But as long as your

material does not have peaks above 0 dBFS and oversampling was left disabled,

limiter does nothing except consuming CPU a little."

The issue is that I cannot find an off option for oversampling.  I've checked the oversampling tab on the upper right, yet I've found no disable option.  I must be missing something very obvious.  Thanks, Tony


The 1X option is "off" option.

Thank you kindly.  Makes perfect sense now.  Simple math.  Hehe.

You are welcome!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.