Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Warmifier Version 1.5 / Logic 5.5.1


Last

Next

Previous

First



Hi!

Somehow, my Logic 5.5.1 for Win doesn't show Warmifier 1.5 in VST plugin folder.  In Samplitude everything seems to be just fine.

Have a nice summer!


It's hard to say what's wrong here, but it can be Logic-related issue: please check the VST folders where Logic looks for the plug-in: it can be different from the one used by Samplitude.

Thanks for the reply Aleksey!

It seems that the reason is not in folders because all of the other Voxengo plug-ins are working just fine.  Warmifier has been installed to the same folder.  Samplitude uses the very same VST folder as Logic.  All this seems strange because the previous versios of Warmifier showed normally in Logic.  This is not very serious for me because mainly I use Samplitude nowadays.

With respect,

AaPee


OK.  Maybe it's some Logic issue - if I remember correctly, a similar problem popped up in the past.

Hi Aleksey!

Funny thing...  Today, I updated Voxformer 1.6 and the same thing - I am not able to see it anymore in Logic but in Samp everything is OK.  Again, last version showed just fine but not the new one.  Do you have suggestions?

With respect,

AaPee


It is impossible to say anything for sure.  If Logic has some kind of 'reload plug-in information' function then it may help you out.  Which version you've had before updating to Voxformer 1.6?

Version 1.5a if I remember right.  I have updated it regularly everytime you have released the new version.  What kind of function is "reload plug-in information"?

If 1.5, then its absolutely weird behavior.  There are no structural changes between 1.5 and 1.6 (no new parameters and such).

'Reload plug-in information' or alike function is usually available in audio hosts which allows to force reloading and using of previously skipped plug-ins.


Hi Aleksey!

I found the solution.  There must be some kind of limitation in Logic 5.5.1 for the VST plugins because when I removed some of my freeware plugins from VST folder those missing Voxengo plugins came visible again.  It seemed to drop them of from the end of alphapets.  Weird.  But anyway, everything is just fine again.

with respect,

AaPee


OK, thank you for sharing with a solution you have found.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First