Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Voxformer Noise occuring when Voxformer is on display

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hi All,

I have noticed over the past few weeks that I get a form of digital drop out noise, (i.e. noise similar to the type that occurs when the computers buffers are incorrectly set).  This occurs whenever Voxformer is displayed on screen.  If I minimise the plug-in, the noise disappears immediately.

I use Cubase SX and this problem occurs even if only one track has been recorded, (so I don’t think that this is caused by the PC being overloaded).

Does anyone else have these symptoms?

Please try to increase audiocard latency.  User interface of Voxformer is comparably CPU heavy due to its use of spectrum display.  If that does not help, the problem may be with graphics drivers - maybe you should update them.

Hi Aleksey,

Today I tried both of your suggestions... without success.

My Toshiba A30 has the Intel 82852/82855 GM/GME graphics controller chip set and I have downloaded and installed the most up-to-date driver from the Intel website.  I run a Motu 828Mk2 firewire interface and currently use 44.1 KHz/24-bit as my default digitisation settings, with the maximum latency buffer setting of 2048.

The project I was working on today used about 30% of the CPU processing power and hardly produced any disk access, (according to the Cubase performance meters).

If the Voxformer plug-in is visible on the display I get sporadic digital drop out, but as soon as I minimise the plug-in interface the noise disappears entirely!

This problem isn't a big deal, (after all I'm only a keen amateur), but I'm curious as to what might be causing it?

It is hard to tell what's wrong here.  As far as I know, no other user have experienced a similar problem with Voxformer.

But I really think this has something to do with system graphics since when you close the interface, problems go away (i.e. this is not necessarily plug-in's fault).

By the way, can you reproduce this problem with SPAN or GlissEQ plug-ins?

Hi Aleksey,

Here's some more info...

I haven't had chance yet to see if I get the same problem with SPAN or GlissEQ, but I have tried running the same project through the basic sound card on my Toshiba, (a Realtek AC97) and the problem disappears!

Looks like I've got some kind of audio degradation issue with the Motu 828 Mk2, (I'll check my drivers for that).



OK.  Let me know how this works.


I'm also seeing a similar problem with most of your plugins; but especially with the ones with a live display of the freq spectrum like Voxformer, SPAN or GlissEQ.  I'm getting stutters, crackles, and hangs, but only when the graphic display open.

This has only been happening since I swapped my mobo on my DAW.  It's Gigabyte mobo with an AMD 4400+, RME FW800 interface, Matrox P650 driving dual display, running Sonar 6.01.  They all used to work fine on the old Asus mobo but it had a failure.  All my other VSTs work fine.  I miss my Voxengo plugs, they're the best!

Any ideas what to look for?



It looks like I've resolved the issue: taking you suggestion to look into the graphics card side of things, I used the Gurus of 3D PCI Latency Tool to inspect and increase my PCI latency from 32; I'm experimenting with 96 vs.  128 right now.

When set at 128 I can set SPAN with a 4096 Block, 16 speed, Real Time, Instant and Full and it will run on a loop for an extended period of time.  It used to hang up after just a few seconds.

Well, things are running well now, but something to consider in future plugin design is the load the GUI places on the graphics display.

Let's see how our current development turns out - it is very possible that this 'display' problem will be resolved as well.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.