Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Summer 2019 Discount at Voxengo
Forums     Plugins     r8brain PRO R8brain pro and Windows 7

I just cannot get it to run.

It installed OK, but it will not start.  No error messages.

I installed it with UAC off.

Not sure what may be wrong - it's working fine on Windows 7 Pro 64-bit here.  I was installing it with UAC enabled.

I reinstalled it as administrator and in WinXP compatibility mode, same thing.

r8brain PRO does not start (it tries for 2-3 seconds) and the re-register program does neither.

I'm on a i5 2500 Windows 7 system with integrated graphics.  This is the first soft I install that does not work on my new install ...

Well, accidentally I have exactly the same Intel processor model.  Have you installed all Windows 7 updates already?  I've installed all updates available.

I tried everything.  I tested with several UAC settings, firewall off, AVG completely disabled, stopped several processes that are not necessary.

Still it will not start.

When I open taskmanager, I can see two r8brain processes starting when I open r8brain, they try for 4 seconds end then one disappears and then the other.

Is this normal, why 2 processes ?

I really would like to get this working, this is quite stupid, shouldn't this be really straightforward ?

It should be straightforward, and I do not see a reason for it not working.  Please also make sure you are using the latest r8brain PRO v1.5.

The standard r8brain works without a problem.

The re-register shortcut, what does it do ?  It does not work neither.

Is it normal I can see two r8brain processes trying to start ?

Yes, this is normal - r8brain PRO uses license management system which works that way.  With re-register shortcut you may re-enter your key if you changed the license from Light to Full.

Ahum ...

System properties / Advanced / Performance settings / Data execution prevention /

Turn on DEP for all programs except : was active, and R8brainpro was NOT in the list.  I unchecked this, and turned on DEP for essential Windows progs and services only.

Now it works !

I don't know why all my other programs and plugs worked and r8brain PRO not (R8brain standard did however)

Thank you for the information!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.