Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Pristine Space Pristine Space and Audition 3

Anybody else having problems getting Audition 3 to recognize Pristine Space?  I'm running the latest edition of each, and PS works fine in Audition 2, as well as Cubase 3 and 4.

For some reason, after a plugin refresh, PS ends up in the "Unsupported VST" category so Audition won't use it.  I don't think this is a problem of registration of PS, or the location of the plugin as I've tried putting several places and told Audition where to look.  By the way, CurveEQ shows up fine in Audition 3 so I'm baffled.

David Gauger


Good VST support was always a problem in most hosts.  Probably Audition can't 'recognize' plug-in because you've configured multi-in multi-out config (i.e. not 2in/2out)?

No, I'm not using multi-in multi-out, only stereo in and out in all the programs that use PS.  Does the Zero latency option have anything to do with this?

David Gauger

I'm not sure latency setting may cause this.  Actually, I can't say anything for sure - if you are using just 2in/2out nothing should stop Audition to recognize the plug-in and allow to load it.

You may try uninstalling and installing Pristine Space again - also making sure plug-in is installed into the correct folder.

I tried uninstalling then reinstalling PS - No good.  Audition3 still does not recogize it, even though Audition 2 does.  I own Audition 3 but still use Audition 2 because PS doesn't work on Audition 3.

This is crazy.  Why is CurveEQ just fine, but PS is not in Audition 3?  I have spent another 2 hours moving PS around within the folder system, uninstalling and reinstalling, having Audition refresh the plugins multiple times, etc.  I think I've tried every possibility and don't think I'm doing anything wrong.


David Gauger II

Please contact me via - I'll send you a link to a version where I'm trying to fix this problem (I'm targetting differences between CurveEQ and Pristine Space).


After running Audition 3 as an administrator by right clicking on it, Audition 3 recognized and registered Pristine Space with no problem.

Thanks for the special help, Aleksey!  Great customer service!

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.