Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     GlissEQ Metering ahead of audio. Latency issue.


the metering of GlissEQ is ahead of my audio.  It seems that GlissEQ ignores the latency compensation of my DAW.  I´m using Cubase 6.0.2 on a Windows 7 64bit machine.  It´s the same with Drumformer.  Elephant doesn´t do it.  What is that?

This is a known issue which cannot be fixed from plug-in's side as there is no function for such compensation available in VST specification.  The reason for this issue is that the plug-in does not know the total latency induced by all latency-compensated plug-ins on all tracks in the project.  However, Voxengo plug-ins that have processing latency themselves compensate the visuals correctly - but likewise cannot compensate for latency induced by all other plug-ins.

Okay, thank you for the prompt reply.

You are welcome!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.