Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     GlissEQ Strange crash in FL 10

I've got a very strange problem - I've been using GlissEq in FL Studio 10 for quite some time now and it worked perfectly.  Yesterday I started a new project, worked for a couple of hours and saved it, than today when I tried to load the project FL Studio crashed when it tried to load GlissEq.  I started a new project, worked on that and saved and couldn't load that one too, but all older projects load fine.

Any idea why I can't load new projects no more?

Have you applied any FL Studio 10 update recently?  Such behavior usually does not start to happen "out of nowhere" if it worked fine before.

No, I haven't done absolutely no changes to FL, nor to any plugins.  The strange thing is that when I uninstalled GlissEQ and tried to load the project, so I can probably get the 'missing plugin' error and remove it, to fix the loading crash, I got the error, but the crash still occurs.

p.s. oh, and the crash occurs when it loads the plugin, after it has loaded the dll.

edit: aha! i found the problem! i changed the audio driver from asio4all to the primary sound driver and the project loaded!

i thought the problem was in glisseq, because it always crashed when loading it, but it seems the problem is between fl and asio4all

OK, understood - glad you've found the source of this problem.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.