Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     GlissEQ Lots of crunching when visualizing

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

I encoutered these problems in a project studio I was working with a couple of friends a few days ago.  They have Gliss EQ 2.81 there - so we chose it as our favorite EQ.

Unfortunately Gliss was giving big issues with their brandnew Sonar 6.21.  The complete machine was being halted for a few seconds about two times a minute - but ONLY when GlissEQ's GUI was opened.

In the readme of Sonar 6.21 they say that Plugins using DirectDraw are not compatible with the new "X-Ray" Feature of v6.20+ (That is when you press Shift-X while hovering the mouse over a pluggo to make it transparent)

We tried to exclude Gliss from the X-Ray functionality by using Sonar's xrayexclude.ini (or the like) but could not succeed that evenening for some reason.

I will keep on trying to resolve these issues when I am with these guys again next week !


Voxengo plug-ins do not use DirectDraw, at all.  They use plain GDI bitmap blitting (if you know what I mean) - this can't be more easier.

Erik, Aleksey,

I had one of those guys on the phone today and was told they resolved the problem with Gliss by totally disabling any X Ray in the global options of Sonar.

I will check and confirm this in a few days when I am around there again, but as they told me Gliss is now working without any issues.

fyi: They run nVidia 6600GT over there, dual screen, with latest driver 93.71.

Edit: just got another call: problem not gone even withou x ray so this might not be the cause they will change graphic card now.  Damn.


I am having this problem as well.

Is it being investigated?

I can post any info you need on my system.


Actually, in sonar 6.2.1 i just turned off the x ray feature and Gliss works fine using dual processors now.  Thank god, my fav EQ in the world! :)

My guess would be that XRay uses a lot of additional CPU resources.  Since GlissEQ updates its display almost fully (it's big), and frequently, this may give a lot of work to XRay.

halljams: Actually, in sonar 6.2.1 i just turned off the x ray feature and Gliss works fine using dual processors now.  Thank god, my fav EQ in the world! :)

Yes!!!!!  Happyness!!!!!  No more crunching!  Millions thanks for figuring that out.


Happy to see that people got it solved by simply turning of X Ray.  Just came back from the studio, and also we have Gliss up and running again as well.

Turning off X Ray alone improved situation, but did not resolve the problem completely (machine still freezing for seconds with stuttering sound when Gliss was open and drawing freq curve).

So yes it was kind of overload problem with the GUI and we got rid of all problems by:

- globally turning of X Ray in Sonar

- disabling any autostart entry that relates to nVidia from the

registry (there were 3 of them in total on this machine such as

"driver helper service" and "desktop manager" etc...all found

useless so away with them)

- disabling the design service of windows to take away some more

load from the GUI drawing routines.


OK, nice to know!

I have the same problem with span but on nuendo 4 and only with the gui open.  I thought it might be my set up which is esoteric with 4 monitors on two ati graphics cards thru a lynx l22 set to 3 ms.

I wont be able to test it further for a week or so but thought i'd put this out there.  Will be posting test results of different latencies soon although i did try every graphics trick i know to no avail.

Also congratulations on making the best plugins available!  As soon as my next big cheque comes in i'll be buying your whole package! :)

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.