Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     GlissEQ GlissEQ and Cubase 4 = project file corruption?

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hey guys,

I just upgraded to Cubase 4 with GlissEQ 2.8 and as soon as I set a channel insert to be GlissEQ, I can no longer save my project file.  I get an error saying 'Project is either corrupt or taking too much memory.  Project could not be saved'.

The track itself is pretty simple.. bunch of stereo WAV files, with *no* other inserts or send effects of any kind....

Some help would rock :)

-San (registered member)


Cubase 4 seems to be a bit untested.  I cannot tell much about this bug right now - it seems that Steinberg changed too much things in Cubase - even those that block backward compatibility (they even tell that some pre v2.4 VST plug-ins are not supported - this is awkward, of course).

I plan to purchase Cubase 4 myself soon (Steinberg does not give not-for-resale versions to plug-in developers - otherwise I could debug this problem myself quickly).

I'm sorry for the confusion.  In either case, I will fix all found problems after I receive my copy of Cubase 4 (this may take a while though, Cubase 4 is still not shipping to Russian distributors it seems).


Another possibility is that this bug will be fixed with the next Cubase 4 update.  At least I'm not sure what I myself can do to fix this problem, because Voxengo plug-ins do work in a vast majority of audio host applications without problems.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.