Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Summer 2018 Discount at Voxengo
Forums     Plugins     GlissEQ Avoiding Clipping in GlissEQ when playing CD sources

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

I've noticed that many modern CD's are recorded at -3db.  When I try to do EQ with boost I create digital clipping.  Any way to have music I play through GlissEQ automatically lower the volume so that it doesnt clip?  Would scaling 16-bit audio to somewhat less than 24-bit's increase the digital headroom for doing EQ?


I suggest you to use limiter on output - for example, Voxengo Elephant.  Increasing bit-depth from 16 to 24 won't help here.

Wouldnt I want to put Voxengo Elephant before GlissEq to limit everything to say -6db or -10db.  Then I'd have 3-6 db's headroom to play with for boosting in EQ.

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.