Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Discussions     Free Audio Plugins Why does using r8brain increase the output level of my files?

I've got a bunch of files encoded at 44.1k that I'm converting to 48k for use on a DVD.  They all peak at -.3 in the original files.  But after converting (in "very high" mode) to 48k, a lot if not all of the files now peak over .0.  Why does converting the sample rate affect the output level, and can this be avoided/fixed somehow?



This is to be expected - resampling cannot be done otherwise, this has its mathematical reasons.

Thanks for the response.  So, how low does my initial output level have to be not to exceed .0 on resample?  Can you give me an estimate?

Does r8brain pro include any kind of limiter to avoid this issue?  I wish there was a VST version of this, so I could insert a limiter in the chain of, e.g., WaveLab, so the processed file would be at the right output level.

I can't readily tell what is the limit.  I guess 3dB is a good estimate for linear-phase conversion.  For min-phase 6dB is a better estimate.  It really depends on how loud the higher frequencies are.

There is no limiter included since a better workflow would be loading the converted file into the audio editor and processing with your favorite limiter.

But with that workflow you suggest, hasn't the damage already been done?  Doesn't the converted file now contain clipping, so the limiter would just be reducing the output level of the already clipping file?  I noticed that r8brain Pro has a check box that says "prevent clipping", so I'm assuming that r8brain free causes clipping on files with high outputs.  Am I wrong?  If not, then I'm happy to limit the converted files, as you suggested.

Of course, you should engage the "prevent clipping" option in r8brain PRO.  This does not apply to r8brain free - with it you will need to perform prior level reduction.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.