Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Summer 2018 Discount at Voxengo
Forums     Discussions     Free Audio Plugins Overtone GEQ crashes in Wavelab


Last

Next

Previous

First



Hi,

I am running Sonar 7.01 Producer.

This is a 3.2Ghz Pentium D dual core with 2 gig of ram.  Windows XP home with SP3 RC2 installed.  All your other plugs function good on this computer.  Only Overtone GEQ has the problem.

I just tried Overtone GEQ on Sony Sound Forge 9 on this same computer and it works good.

Thank you.


OK, thanks, I will be investigating this problem.

Aleksey Vaneev: OK, thanks, I will be investigating this problem.

Aleksey,

re: Sonar and Overtone GEQ

Now it works.  I downloaded and installed the latest driver for my audio interface (Presonus FireStudio 2626, V3 driver) and now Overtone GEQ works perfect.  I'm not sure why the audio interface driver would interfere with a vst plug-in.  I use ASIO for the audio interface.

Thank you.


Thanks for details, but I'll check it out myself later.

I have noticed that after extended use, Wavelab 6.1 sometimes eventually incorrectly show the GUI of several plugins.  Mostly this happens during or after using the Montage feature, but I am not sure this is always the case yet.

Pluigins that Wavelab will occasionally not update or reopen the GUI properly in my system:

Voxengo Elephant (the knobs sometimes disappear)

Izotope Ozone (the far right end is chopped off)

Algorithmix Eq's and K-Stereo (the far right end is chopped off)

Possibly others, which I will report as I see them.

I have 2 Gigs of OCZ SLi-ready Dual-channel PC-6400 memory (which runs at 800MHz); Intel E6750 Core 2 Duo; BGF 680i mobo; EVGA 7900 video card; Windows XP SP2; dual monitors in Dual mode.

I have check the ram repeatedly and am not overclocking.

I have noticed a few other bugs in Wavelab, unrelated to plugins, as far as I can guess.

I wonder if the problem is related to the division of the GUI into 'sectors', as Aleksey mentioned.  It might be helpful to know if the other plugins I mentioned use a similar GUI technique, or another one that would still be affected by the same GUI bug (in Wavelab?).

Hope this helps with your troubleshooting, Aleksey.

George Piazza - virtualaudio@aol.com

www.flymastering.com - Mastering, Mixing, Restoration

www.tombofmysteries.com - 'Supernatural Horror' = Music, Sound Design

http://www.reverbnation.com/tabularasanola - progressive rock group

http://www.facebook.com/george.piazza.10


I do not think I can fix it from my side.  Since many plug-ins are affected which may use different graphics drawing techniques, this has to be addressed to WaveLab's developer.

I'm a little late on this one but I've just tried to load Overtone GEQ in Sony Sound Forge and it appears in the FX favourites list OK but as soon as I click on it to plug it in Sound forge just closes - no error messages, just instant close.  I've tried re-loading fron the web but always the same.

Advice would be appreciated.


Please install the latest SoundForge - some of its versions had problems with correct VST plug-in support, which were fixed later.  It's not a problem with Overtone GEQ.

Thanks Aleksey - the latest Sound Forge Studio doesn't help but I decided to upgrade to Sound Forge 9 and that's OK so it seems that the cut down version hasn't been amended yet.

Keithf


OK, I actually meant SoundForge 9.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First