Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant Oversampling Peaks

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



Hello!

I use FL Studio 5 as host.  With the last renderings I discovered that Elephant used with oversampling (from 2 to 4) generates peaks over 0db.  If I render the same track with Automatic Oversamling there are no problems.  Is that a bug? (besides: I think Fl Studio can't tell Elephant that it is rendering, i am right?  So the Automatic Mode uses no oversampling I think)


In EL-2 and EL-3 modes there should be no peaks generated with oversampling (make sure you set output to -0.2 or -0.3 dB) - at 0.0 dB and above some clipping may occur.  Other modes can generate peaks.  BTW, Automatic mode does not work in FL Studio - it always uses 'no oversampling'.  It's a limitation of FL Studio - not plug-in itself.

really?  I worked with the AIGC modes so far and I could not remember I ever got peaks with these. in this case it seems that don't interpolate is the better way for me. but can this be? i thought the sense of an limiter is to make sure that no signal is above the out db?

By 'other modes' I meant older modes (Clip, for examples).  Latest AIGC-3 and AIGC-4 should not generate peaks as well.  In either case all modes have a stable peak level - all you need is to lower the out gain.

sorry for the delay.

unfortunately to lower the out gain doesnt solve the problem. i have a screenshot for you to show you how strong the peaks are:

http://www.noisefever.de/elephant.jpg

left from elephant is the final rendering with 4x oversampling, right the same without oversampling. the elephant in the middle shows you the setup. you can see that the peaks are really strong. even if i lower the gain to -3db this doesnt change. only the overall volume will be lower and the peaks will even increase! that wasnt before, i could swear!

unfortunately i dont know when this has changed, because i rendered a pretty long time in automatic mode. any ideas?


OK, I understand...  Please redownload v2.3 setup file and reinstall Elephant - probably it was a bug that has been fixed since the very first release.  If that does not help, I will have to look what's really wrong.

thank you! that seems to work!

regards, miao


Thanks for the info - I'll release the Elephant update then.  Seems like I've overlooked something with these version numbering.  Excuse me for the confusion this have caused you.

aleksey,

can you implement "over 0dB" (intersample peaks) level display? like the one in rme's digicheck (in oversampling mode).

i think for a (master) limiter this would be a really nice feature.


Dandruff, there's not sense in such level display, because peaks over 0dB ARE suppressed by Elephant in oversampling modes - so that the reading will always be 0.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First