Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant Had to switch back to 3.5 from 3.3

Don't know why this happened but 3.5 was causing significant distortion on the masters I was doing for a project I just started.  I had just switched versions so this problem didn't suddenly start happening after the plug had been working (in other words this was a fresh install, first time use, kind of thing).  When I switched back to 3.3 the problem went away.

I tried reloading cubase, refreshing the plug, etc... to no avail before I switched back.

I'm using XP on a quad Core and Cubase 4.52.  RME interface in case it matters.

No need to respond (unless of course you need more details), I'm just reporting a potential bug, but as far as I'm concerned 3.3 works perfectly so I'm not that worried about it.

Correction, I'm still having problems.  Only now they are different problems.

3.3 looses it's ability to clip properly if I don't reboot Cubase before opening a new project (the signal just goes past my output level as though it isn't there).  When I restart the plug works fine.  Any ideas what might be happening?

One more thing to add, I'm using a UAD-duo card (if that matters).

Please send me a preset you were using with v3.5 to and also tell me which sample rate you were using.  This problem does not seem to be happening to other users.

I was using Mastering Punch +3 (just from memory but it should be obvious from the list).

Only changes to the default were DC filtering at 29hz, 16 bit dithering, +2 input gain, -1 output.  Otherwise it's exactly the same as the original preset.

But I will try to send you the preset anyway.

Note that "Masters Punch" preset is itself a bit aggressive - it may sound clean on some tracks and pretty harsh on others.  Please try using other presets as well.

ok... so I'm still having major issues with the plugin, and it isn't anything to do with the patch.

I tried starting from the init patch and any change to the mode causes the plugin to glitch.  The only mode that seems to work consistently is clip, the rest cause either distortion, or silence.  If I quit Cubase and reload it, the problem is sometimes solved, but obviously that's not really a solution.

Any Ideas?

I'm still expecting a preset from you.

"Glitching" can sometime happen if you are using very low soundcard block size (like 32 or 64 samples).  You may try increasing it.

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.