Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant Bug in Elephant 3.4


Last

Next

Previous

First



The Elephant Ver.  3.4.2 Aleksey sent me worked like a charm with DP 6.02 on my MBP

running OS X 10.5.7.

Voxengo = great audio tools + great prices ( including free! ) + incredible support.

Many thanks,

Rob in Cincinnati


robfetters22: The Elephant Ver.  3.4.2 Aleksey sent me worked like a charm with DP 6.02 on my MBP

robfetters22: running OS X 10.5.7.

robfetters22: Voxengo = great audio tools + great prices ( including free! ) + incredible support.

robfetters22: Many thanks,

robfetters22: Rob in Cincinnati

Aleksey and Voxengo are awesome!!!  And great Digital Performer support.  Check out MOTUNATION.COM if you haven't already.  I run the place-- it's the largest DP user community on the web, over 30,000 registered users.  I started a topic about how great Aleksey is and how quickly he made the fix.

FYI, however, it was version 3.43 that worked for me with DP 6.02, G5, Leopard.


Thanks!  There's little difference between 3.4.3 and 3.4.2.

Aleksey Vaneev: Thanks!  There's little difference between 3.4.3 and 3.4.2.

That little difference made the difference between working and not working for me in DP5 on a G5 dual 2.3 running Leopard. :)


Well, I've probably mixed up version indexes - what's more important it works now.  This fixed version will be released as v3.5 in the future.

Gr8 news, Aleksey...Elephant 3.4, LFMaxPunch 1.1, and VariSaturator 1.6 (and all the others, I'm sure) work fine with SAWStudio 4.7 (just released this morning).

Thank you for working with Bob to resolve the issue.  Excellent job...congratulations! :-)

Best regards,

Mike


OK, you are welcome!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First