Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant Bug in Elephant 3.4


Last

Next

Previous

First



I posted a ticket but a strange bug happened with version 3.4 with Digital Performer 6.02 on my dual G5 running Leopard 10.5.6.  The GUI looks grayed out and menus are empty.  Here is a screen shot:

http://www.jamessteele.com/elephant.png

This doesn't happen with version 3.3.


I'm sorry for the problem - seems like some very specific DP6.02 problem.  DP is the only host I do not have right now (but I will get it later - MOTU already sent me one) where the plug-in does not work as it should - I've tested the plug-in in other hosts without detectable problems.

Elephant 3.4 crashes SAWStudio 4.6 (latest), as well as 4.5.  Unfortunately, I no longer have the 3.3 installer. (I never needed to save an older version of the plugin; this is the first time I ran into such a major issue.)

Aleksey, please consult with Bob Lentini asap.  When can we expect an updated version?  Else, can you please email me a link to v3.3?

Thanks!

Michael DePalma

(MikeDee)


I do not think it is related to Elephant version, because it crashes even with Crunchessor 2.4 which was released a while back.  It may be related to latest SawStudio changes.  I'll contact SawStudio tech support - hopefully this time they'll get back to me.

Hi Aleskey,

I just discovered the same problem as James ( above )with Elephant V 3.4 running on DP 6.0.2 on my MBP OS X 10.5.7 ( Today, I just upgraded from OS X 10.4.11, where V 3.4 worked ).Is there a way I could go back to Elephant 3.3 while the bug is being worked out, and if so, where and how do I get there from here?

Thank you,

Rob in Cincinnati


I should follow up here.  Aleksey contacted me and he sent me a couple of new versions and after two or three times sent me a version 3.43 that fixed the problem.  I don't know if that version is now available for download or not, but I know I have the new version working in DP 6.02 now.

Aleksey, might I try this version, too?  Else, I'd like to try v3.3 again. (My mistake for zapping it...doh!)

Thanks and regards,

Mike


Rob, please contact me via Support page - I'll send you a link.  This fixed version will be released soon.

Mike, this fix won't work with SawStudio.  I received a reply from Bob L telling that problem with Voxengo plug-ins will be fixed in upcoming SawStudio 4.7.


Ok, Aleksey, that's gøød to know!

Just FMI...does this mean that SAWStudio would crash even with v3.3?


MikeDee: Just FMI...does this mean that SAWStudio would crash even with v3.3?

Yes, it will.

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First