Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant V3.2 as plugin for WaveLab montage

When I add Ver 3.2 as a plug-in to a clip in the montage the default works fine.  If I select "presets" then WaveLab crashes and closes.  Same if I try to change to a different metering display.  With Ver 3.1 I can select the presets and all is good but still selecting the metering crashes and closes WaveLab.  Everything seems to work fine with Ver 3.2 when using Sequoia.  I did a search for a soultion for WaveLab but couldn't find anything here in this forum.  Anyone else here run across this problem?



I do plan to release v3.3 update in a week or two that should fix this problem - please check it out when it's available.

Thanks Aleksey,

Seems as though it may be DAW specific.  I tried it on another DAW in WaveLab and all worked fine except when selecting a different type of metering the list in the WaveLab window disappears until you move the mouse over and then all reappears.  That's the part in the window including the text around the close button.  Strange?


Maybe that'll also be fixed.  I'm trying latest development version of Elephant in a montage effect slot in WaveLab5 demo - it is working fine in all aspects.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.