Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Plugins     Elephant still getting pumping

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hey! - recently purchased Soniformer, Elephant and lastly Curve.  Elephant was purchased specifically for the "no pumping" attributes.  However, I'm still getting it.  So I was hoping you could help me and tell me what I'm doing wrong.  The pumping is not audible on my near fields but prevelent in my car stereo which has always been the tell-all regarding mixes.

Here's an example: http://www.kmtrio.com/pumping.mp3

Here's the setup (I saw afterwards that I should have curve after soniformer but doubt this would create pumping.  Yes?)

This is the loudest section of the song.  The audio track is maxing at about -2.4 in Cubase.

Curve is on clean eq with 10.5k boosted about 2.8 dB.  Out is 0.0dB.

Soniformer is on the factory preset of Overcompression but none of the audio ever makes it to the threshhold. main out is 0.6dB

Fluffy is on (is that the problem here?)

Finally Elephant is on Soft +4.5 but i've zeroed out the in.  I'm in EL-1 mode with.0056 shape and 0.31 release shape.

Here's another example with the same string sound being pumped.

http://www.kmtrio.com/pumping2.mp3

The audio peaks at -1.0 in Cubase.

Curve is at the same setting.

Soniformer is on the factory preset of Tape Compression with an output of 0.5dB.  Fluffy off.

Elephant is on Punchy +3.6.

Output -.2

Thanks for your time and help! - kenny


I do not really hear any problems that can be called 'pumping' in your sound.  Pumping usually occurs when bass drum is being limited hardly, and that causes other sounds to lowered in volume as well.  And so, the sound becomes to 'pump' - it hides and shows again.  This is usually heard on cymbals and strings, and other lengthy sustaining sounds.

In your example, limiting hardly occurs, at all.  So, Elephant seems to be kicking in only in some occassions only.


Hmm..  I do think it is "pumping" a bit.  Probably what you are trying to achieve is the commercial "flat line", no limiting, clipped sound.  To achieve this with elephant you need to use the "clip" mode or maybe EL-1, stereo link set to off and the 'maximum' speed (use the default curve and release).

However, all these "solutions" will raise the level of distortion a bit.

Cheers!

bManic


Thanks for listening and helping bManic!  I'll try your suggestions out over the weekend. - Kenny

I've noticed a lot of traffic to my site from this particular post, so just for the record: I determined the pumping (not very prominant on computer speakers) was not caused by any of the Voxengo software and has since been eliminated.

I use Elephant, Soniformer and Curve on every project - practically on a daily basis, and would whole-heartedly recommend them.  High quality, useful plug-ins.  Thanks! - K


Thanks for the clarification. :)
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.