Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Forums     Discussions     Announces, Releases and Discussions macOS Catalina notice


Dear Voxengo users,

Voxengo plugins that are newly-installed on macOS Catalina may not work due to bizzare Apple "notarization" requirement.  Previously installed plugins that were installed on the system before Catalina upgrade (e.g. on Mojave) do work without issues.  We will need to upgrade our macOS developer tools and hardware to the latest requirements, and re-release all our plugins before new plugin installations may work.  This will take an undefined amount of time.  If your work relies on Voxengo plugins, upgrading to macOS Catalina is not recommended at this time.

Until further notice, macOS 10.15 Catalina is not officially supported by Voxengo software.


Post your reply

You are not logged in.