Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Summer 2018 Discount at Voxengo
Forums     Discussions     Announces, Releases and Discussions Auto oversampling in Sonar X3e


Apparently Sonar still doesn't pay attention to the auto oversampling option.  Just thought I'd note this here, not sure you can do anything about it though.  I did a small test with fast bounce to show the issue.

* Auto oversampling (8x) - 15.4 seconds to render

* Manual 8x oversampling - 47.8

* 1x sampling - 17.0 seconds

Basically it renders at 1x speed, even when Auto is enabled...  I'm going to assume it doesn't even use the auto feature at all.  I also noticed that "Offline rendering" message rarely comes up, if it does it disappears almost instantly.  Really wish I could use the Auto oversampling option, but I think it's just Sonar's problem.  Sonar also has weirdness in X1 with the offline rendering message never coming up.


It may be Sonar's issue indeed. "Offline render" feature is non-stable to my knowledge - some hosts and even versions of hosts support it while others do not.

It turns out that the auto oversample doesn't work in WaveLab 8.5 either.  I had always just assumed that it did.

Thanks for pointing that out.

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.