Premium Membership - All Voxengo Plugins at a Fixed One-Time Fee - Click Here For More Info
Summer 2018 Discount at Voxengo
Forums     Plugins     Analogflux Suite Tapebus problem

I'm having a problem with this plugin.  The audio sporadically cuts out when I use it in Nuendo 3.0 on Windows XP.  I've tried it on drums and guitars and I have the same problem.  I'm not having this problem with any of my other plugins.

Also, where do I log in to update this bundle?  I currently have VoxengoAnalogfluxSuite_10_.

Are you sure you're not using the demo version?  Have you succesfully registered it?  What does it say when you go to the "about" screen of the plugins?

Scott, I suggest you to download and install the latest version.  Also do not forget to use 'Register Analogflux Suite' program to register your copy.

Thanks guys, I guess I didn't register it properly.  It's working now:^)-

I've been mixing with it all day and all I can say is..Wow!  What a great plugin.  My new fave.

Thanks Aleksey!

OK, glad it works now!

I have this same problems as well, but when using Nuendo 2.1 (WinXP).  The audio will randomly cut out...sometimes all of it drops out, and other times just some tracks.  I have isolated this problem to Tapebus and can repeat it with version 1.1, 1.2, and 1.3.  It even happens when the only plugin loaded in the entire session is TapeBus.  This indicates to me that it's not a conflict with other plugins.  It doesn't matter if TapeBus is inserted on a group or audio track.

If I already have the plugin registered and then update to a later version, do I need to re-register in order for the plugin to work correctly?

Any help would be greatly appreciated.



Brad, please press the '?' button and make sure it states that plug-in is registered.  Otherwise plug-in will insert audio cut outs.  You do not have to re-enter reg.number if you didn't uninstall the previous version before installing a new one.  Otherwise you do need to re-enter the reg.number.

Thanks.  I'll try that asap.  I really hope that's the problem.  I did uninstall the plugin each time before installing the new version so I bet that's what it is.


You don't need to uninstall with any Voxengo plug before installing an updated version - the installer sorts all this out automatically and overwrites the previous DLL file.

As you did uninstall, then I guarantee that the problem is in demo mode, not registered.

NB - In general, you would be absolutely correct to uninstall first....

Multichannel Audio Specialists

DVD-A, DVD-V Authoring

Mixing & Mastering to most formats

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.