Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Voxformer Installation Problem

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



I use several folders to help keep things organized, instead of using one plugins folder.  So I don't actually have a main plugins folder.  This is how I have my folders layed out...

Voxengo - FX Plugins: <-- (main folder for Voxengo plugins)

...  Voxengo - DEMO plugins

...  Voxengo - FREE plugins

...  Voxengo Plugins: <-- (all the plugins I bought are in this folder)

......  Voxengo Sonic Finalizer VST

......  Voxengo Soniformer VST

......  Voxengo Voxformer

All of the demo version plugins go into the "DEMO" folder and all of the free plugins go into the "FREE" folder.  Then each of the plugins I have bought get it's own folder inside of the "Voxengo Plugins" folder.

So do the dll files of hte Soniformer and Sonic Finalizer need to be in the same folder in order to work (did I understand that correctly)?  I can't change the Sonic Finalizer dll without affecting the projects that I'm already using it in, so can I just move the Soniformer dll file into the same folder as the Sonic Finalizer?

I'm going to give it a try and see if it'll work! =)

-tkr

______________________________

'Cause I don't wanna read the book, I'll watch the movie.

http://www.freewebs.com/tekker

http://tekker.dmusic.com


Yea!  That worked!

So I've got everything working now! =)

-tkr

______________________________

'Cause I don't wanna read the book, I'll watch the movie.

http://www.freewebs.com/tekker

http://tekker.dmusic.com


BTW, probably you have not mentioned that you are using Cakewalk VST Adapter.  Now I understand that you do.  This adapter has some problems loading plug-in information from different folders, especially if the filenames start with the same name ('Voxengo' in this case).

Probably, you will also need to put all free and demo plug-ins into the same folder if issue like this happens again.

In the past, I even added a special Note about this on the download page.


I don't think I'm using the Cakewalk VST adaptor, unless it's the same one that comes with Samplitude...  I'm using one called FXpansion, is that the same one that comes with Cakewalk?

Everything seems to be working ok now and hopefully nothing else will break down now (I've had more computer problems over the past couple months than I can count)!

Thanks again for all your help!

-tkr

______________________________

'Cause I don't wanna read the book, I'll watch the movie.

http://www.freewebs.com/tekker

http://tekker.dmusic.com


Yes, Cakewalk acquired FXpansion's adapter and improved it.  It is exactly an issue with original FXpansion's VST adapter.

That's interesting...  But whatever the problem was, it seems to be ok now!

Luckily I didn't have to change any of the file locations except for the Soniformer, which I haven't used in any of my projects anyway.  So it doesn't really matter where I put that one right now, just as long as I put it back into the same location if I have to reinstall it again. =)

-tkr

______________________________

'Cause I don't wanna read the book, I'll watch the movie.

http://www.freewebs.com/tekker

http://tekker.dmusic.com

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First