Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Voxformer Mistakenly recorded stereo in Logic Pro 9


Hi, just bought Voxformer so am using it for first time on existing recordings.

I've discovered that I've been recording single mic vocals in Logic as stereo inputs by mistake because when I add Voxformer to the track it comes out of one speaker only even though I have 'corrected' my mistake by selecting the appropriate

single channel in the Logic channel strip.  When I 'bypass' Voxformer the sound comes out of both speakers.

I've tried all of the different routings to see if I could resolve this and 'force mono' seems to work but even so I had to pan the vocal and the various associated aux sends +15 to get a good balance.

My question is, is there a better way to get the tracks from a single Logic stereo channel to play from both speakers without the need to experiment with panning?

Apart from this fairly minor issue, i am thrilled with the package I bought.  I've used Voxformer, Sonicformer, Curve EQ and Elephant on a few tracks and the resutls are amazing.  As you can guess I am a relative newbie to recording & mixing and struggled mostly with EQ.  The ability to copy the EQ from the original recording using Curve EQ has transformed my results.  Even although so far I have only used presets with the other inserts, the results are terrific.

I look forward to your advice.

Cheers

Dougie


So, you recorded the vocals as a stereo signal, but it has silence in one of the channels?

My suggestion is to load the "Mono To Stereo" preset, but then change the channel index from A to B in the INPUT ROUTING.

Thanks for your feedback on other plugins!


Thanks for the prompt reply.

I am using Logic Pro 9.

Yes that's correct, silence on one channel but I have selected left channel at the bottom of the channel strip where you can choose stereo, left, right or mono.

I'll try the setting and routing changes you suggest when I get home later.

Dougie


The setting on the bottom of the channel strip may not work as expected if it is "Post" plugin type of setting.

Hi again, changing the settings as you suggested worked.

Thank you very much.

Cheers

Dougie


You are welcome!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.