Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Soniformer Soniforer output clipping

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

First off I love all the Voxengo plugin's in the Mastering group.  I'm having problems with clipping with the Soniformer though.  If I adjust to no clipping the music is so bottlenecked that I just take it out and don't use it.  I usually experience quite a loss in volume to keep the Soniformer from clipping.  There is no clipping up to the Soniformer but it doesn't seem to be able to handle the input signal.  CPU usage is not the issue as these are seperation masters and the only plug in's used are the Soniformer and and Elephant2.  What am I missing???

Thanks,

Jeff

Cubase SX3.1 Windows Home, 1536 Ram, Intel 3.3 Hyperthreading, Sony CPU


You should probably insert Elephant after Soniformer to take care of the clipping.  There's probably no other solution exist.  The situation with those clipping is like with any equalizer - they all usually create overshoots in comparison to the original unprocessed track.

So clipping the output on the Soniformer is OK???  Or are you saying don't clip and then regain output from the Elephant?

Thanks

Jeff


There is no problem if Soniformer's clipping led activates, because no actual clipping occurs.  Subsequent Elephant plug-in will take care of this clip.

Thank You :)

You are welcome! :)
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.