Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     r8brain PRO Batch Conversion


Hi,

I just downloaded the r8brain FREE version (not the pro one).

I'm trying to convert batches of 24 bit pcm wav files to 16 bit pcm wav versions, but I want to keep the original folder untouched (24 bits), and have r8brain create a brand new folder with the new 16 bit files in it.  I tried doing this, but the folder I set as the 'output' folder in r8brain (before I click 'batch') always ends up empty, and the original folder ends up with the original 24 bit files, plus new ones named 'origxxxxx.wav'

I'm obviously doing something stupid, but can't seem to see the wood for the trees.

can someone talk me through it in super simple terms?

Thanks.


Unfortunately, you cannot choose the destination folder in the free version of r8brain.

However, you may do the following tweak:

create a subfolder called 'original' in the folder where your WAV files are present.

When doing a batch, set 'renamed file prefix' to 'original\' (slash is important)

and set 'renamed file suffix' to '.wav'

This will perform conversion over the files in the input directory and put original files into 'original' subfolder of the same input directory.  Converted files will be put on place of the original files.


Cheers for the help,

but I tried what you said, and now I only get 24 bit files in both the source folder and in the new 'original' folder.  I've made sure that I'm selecting the output format as 16bit (this is confirmed in the little summary list of settings in the 'batch' section before you click 'perform batch conversion'), plus I've tried all three alternatives of 'med, high, very high' encoding, and still the files end up as 24 bit files (checked by right clicking in explorer and checking properties).

Any other hints welcomed, but if not, thanks anyway.


I've checked it out once again.  It works as expected.  For example, this batch converted several 96kHz/32-bit files into 44.1k/16bit.  Original files were placed into 'original\' folder.

How right you are...

Tried it again and it works a treat.  Don't know what I was doing wrong the first time (I did check carefully before posting again...honest!)

Thanks again for help, and apologies for time wasting.


You are welcome!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.