Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     r8brain PRO 44100 and 48000 file length differ (in tracker)


Hi all.

I have problem.  I have recorded files (drums and bass) in 44100.  I am able to record guitar over these files only in 48000, due to the specific KX drivers on live! soundblaseter ( which won't alloud me 44100 for project in Nuendo).

I used r8brain to resample drums and bass files, as well as some rythm guitar also recorded in 44100.  After resampling, files were prety good, bud at the very end of the song, all the files differed in length.  I mean, just instruments differed, not all the specific filed.  That means that first rythm guitar dissapeared (the track in Nuendo is just cut off), then all the drums (at once - same problem, like being cut off before the end of a song), and finaly bass track was cut off.

In 44100, original files end well, and all at the same time, jus like as the song was recorded (only when I play them in tracker, they are out of pitch and fast, as the projec is set to 48000, and these files were recorded at 44100, like I sad).

What kind of problem is this and what is happeninhg here?

Exactly the same problem I get when let Nuendo do resampling.

What am I doing wrong?

Thanks for all the help!

Drasko


This can be problem with Nuendo. r8brain does not alter the length of the files expressed in seconds - of course, files become longer IN SAMPLES if you resample them from 44.1 to 48.

Also if resampling in Nuendo, there are a couple of different ways it works.

One changes the file as expected

The other does not - it plays the file at the project sample rate.

You need to be careful.

Also need a decent soundcard.

Nuendo should not be used with Soundblaster Live - a $2500 application on a $5 soundcard???

www.opusproductions.com

Multichannel Audio Specialists

DVD-A, DVD-V Authoring

Mixing & Mastering to most formats


neilwilkes,

Also if resampling in Nuendo, there are a couple of different ways it works.

One changes the file as expected

The other does not - it plays the file at the project sample rate.

What do you mean exactly?  How can I convert and play these files so they retain the length in seconds.

I mean, I did not want to play 44100kHz file at the project sample rate of 48000, so i let Nuendo convertit.  But noew it is shorter (in seconds)...

Aleksey Vaneev,

as I sed, I converted files with r8brain also, and replaced files in Nuendo Audio folder with the converted ones (overwritten them).  Still the same error...

Best regards,

Drasko


Drasko, I suggest you to ask for clarification at Nuendo support. r8brain has nothing to do with this problem.  You may open converted files in some audio editor to see everything should be OK with the file length.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.