Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Polysquasher Polysquasher Auto Setting


If I have Polysquasher on multiple busses in "auto" or 8x mode for over-sampling, when I bounce (offline) I get a flammy/flanging sound like the latency isn't lining-up.  It's a mess.  Am I doing something wrong or is this a known issue and due to be fixed.

Using Logic (latest) on 10.8.2.


I'm sorry for the issue.  Do you get the same flanging when you use 8x playing back sound in real-time?

No - it is just on offline bounce.

I have studied the problem, it is caused by Logic Pro - it does not update plug-in's latency during bouncing when it goes offline.  Unfortunately, there is no immediate workaround - I will contact people at Apple for possible bugfix.  Simply do not use the Auto switch until this issue gets a fix.

Does this apply to all Voxengo plugins? (ie, I shouldn't use "auto" setting on Elephant either?)

This does apply to other Voxengo plug-ins as well until this issue is fixed.  I've contacted Apple Logic staff about it already.

Okay - thanks Aleksey.  Keep me posted! :)
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.