Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space Link for Slots ?


Is it possible to implement a link for slots ?

For instance if you use the True Stereo Preset and you browse for impulses in Slot1 the impulse will also changed in Slot2.

Could also be realised as a <ALT> <CTRL> (or whetever) additional keystroke to link all slots while browsing for impulses.

===================================================================================================

P4 2.8Ghz HT,WinXP SP2,2GB RAM,MatroxMilleniumG550,RME Multiface,CubaseSX3,Wavelab6

===================================================================================================


What logic would be that?  I.e. which file should be loaded in the slot2 together with the slot1?

To clarify:

Imagine you use the True Stereo preset.

If you load a specific impulse in Slot1, the same Impulse should be loaded in Slot2 automatically.  That's the feature I want.

In the current way if you want the same impulse in both slots you have to go to Slot1 and load the impulse.  Then you have to go to Slot2 to load the same impulse.

Currently you must make many mouseclicks if you test different impulses with the True Stereo preset.  Clear ?

===================================================================================================

P4 2.8Ghz HT,WinXP SP2,2GB RAM,MatroxMilleniumG550,RME Multiface,CubaseSX3,Wavelab6

===================================================================================================


That's not true stereo - you need a different impulse response in each slot for true stereo - what you're suggesting will have exactly the same effect as using just one impulse response in one slot.

Why would you want to load the same impulse into another slot? 'True stereo' requires different impulses to be loaded.

I'm sorry.  I didn't know that.

I thought the 'True Stereo' preset was made to load the same impulse in both slots.

The reason why I asked: I have a track that is 100% hard panned to the left and there's a difference, when I use only one slot or 'True stereo' with 2 slots.

In True Stereo mode I get a little bit of reverb also on the right side, with one slot only reverb on the left side.  But I have a workaround now: While browsing through impulses I pan the source signal only about 80-90% to the left (not 100%).  When I've found the right impulse, I pan the source signal back to 100% left.

Aleksey, this means ignore my request, please !

I'm a little bit wiser now:)

===================================================================================================

P4 2.8Ghz HT,WinXP SP2,2GB RAM,MatroxMilleniumG550,RME Multiface,CubaseSX3,Wavelab6

===================================================================================================


No problem, Peter!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.