Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space Only left signal is wet using default presets please help!


I am getting a wet signal through the left channel only.

Here are my settings…

1.Latency setting in Pristine… 64

2.Latency setting in soundcard (Firewire Audiophile) is 256

3.The No Lo Quality setting is set to on

4.Auto Apply is on

5.Everything else within Pristine is set to the default values

6.Ram...1GB

7.Processor...  Pentium 4 (2.8GHZ)

Software used…( not at the same time ) :-)

1.Sonar

2.Tracktion

3.Samplitude 7 (Music Studio 2004)

4.Project 5

In each of these applications the sound from Pristine, with an impulse loaded using a default preset was left wet, and right dry, even when I panned the signal in the above hosts hard right, I still had no wet signal... is this normal?

Typical usage…

1.I use the true stereo reverb insert preset setting

2.Load an impulse

3.Then only hear the wet signal through my left speaker.

4.I can hear an audio signal in stereo through my speakers but not the wet signal of the loaded reverb impulse on it in stereo.

For some reason I can only hear the reverb FX from Pristine on the left speaker on my monitors… Samson Resolv 80a’s… full range active studio monitors.

I know it is not the speakers because I have tested the Lexicon Reverb in Sonar and the Studio verb in Project 5 and both of them produce a reverb signal from both right and left speakers.

To add a further twist Ableton Live 3 seems to have no problem with Pristine Space producing a clear stereo wet signal…and simply does not have the problem with only the left signal being wet.  I simply use the 4 steps outlined above to get Pristine going in Live 3 and the sound card settings are exactly the same as above for all the applications I use.

If I pan the audio signal in Live 3 hard right I still get a wet signal no problems at all but Tracktion, Sonar e.t.c seem to have this… left only wet… issue.

I have version 1.1 of Pristine space which I purchased on the 30th of April this year.  Is this not the latest version?

Aleksey… Pristine is great, I just wonder what setting I have missed out on or if this is a bug.


Please make sure you are using the latest version of Cakewalk VST Adapter.  It should be something like v.4.4.0. or v.4.4.1.

I also suggest you to check out Wet knob values - possibly, the right Wet is reset to -inf.

If possible, please send me a screenshot of Pristine Space layout to info@voxengo.com

Another option is to download the latest beta version.  It should be safe using it since it is in pre-release state.

By the way, have you started experiencing this issue only recently, or was this issue happening before?


Hi Aleksey thanks for the response.

Aleksey Vaneev wrote:

Please make sure you are using the latest version of Cakewalk
VST Adapter.  It should be something like v.4.4.0. or v.4.4.1.

I am using version 4.4.1 bear in mind that I had an identical issue in Tracktion which is a VST only host and does not need or indeed can even use the Cakewalk adapter.  It could have been the problem in Sonar but not in Tracktion as well.

I also suggest you to check out Wet knob values - possibly, the
right Wet is reset to -inf.
No Aleksey I am using your own default preset ...true stereo reverb insert.I have also made sure I have two impulses loaded which are identical could that make any difference...surely not.

If possible, please send me a screenshot of Pristine Space
layout to info@voxengo.com
Screen shots on their way...:-)
Another option is to download the latest beta version.  It
should be safe using it since it is in pre-release state.
I do not mind doing this but as Pristine 1.1 cost me £75 I really do not want to have to use beta software on my carefully set up projects.  That is why I bought Pristine in it's completed state in the first place.

I will however try the beta but as I am sure you are aware beta software by it's very nature is not stable and is prone to more errors and bugs than a previous stable release.  I will give it a try anyway.

By the way, have you started experiencing this issue only
recently, or was this issue happening before?
This is the only experience I have of Prisitine in this way, as previously I simply checked if there was any compatibility with Tracktion or Sonar without going into the Pristine manual and really seeing what it could do until now.

Screenshots are on the way...and I will try the beta.  Will the 1.2 version be a free upgrade / update?


Hi Aleksey I have narrowed the problem down to Sonar 3.

I did have a separate copy of the Pristine Space dll stored in the VST plug in folder within the Ableton Live 3 prgram folder.  I copied this file over to the main VST folder I also use on another drive where I keep all my VST plug ins including all my Voxengo plugs.

Here is the strange part… I originally installed Pristine in my main VST folder with all my other VST plugs and to be able to use Pristine in Live 3, I copied over the Pristine dll over to the VST folder within the Ableton Live programme folder.

So since I could only get Pristine to work in Live 3 initially, I thought OK long shot, but why not copy the Pristine dll file in the Ableton folder back into the Main VST folder and overwrite the original Pristine dll file that resides there.

After doing this I tried again but nothing changed after a few restarts of Tracktion and Project 5 and a complete rescan of all plug ins using the Cakewalk VST adapter, Pristine now works perfectly.

It works in Project 5 and Tracktion but still not in Sonar 3.  There is clearly something going on in deep inside Sonar 3 (that my current technical ability will not let me get into), that is stopping Pristine from working properly in it.

This is a pity because there are very few VST plugs that I know of that do not work well with Sonar, and as Pristine space is my main reverb I will be using it all the time, so it has to work.

I was surprised that Pristine did not work properly in Tracktion but since I made the changes in my main VST folder all is well with Pristine and Tracktion now.

Project 5 which uses the same VST adapter as Sonar 3 strangely and now works perfectly well with Pristine what a sound, they make together but not in Sonar 3!?!

My guess is somehow Sonar’s internal engine has enough of a difference to Project 5’s to render a plug like Pristine useless in it.  Thankfully I can rewire P5 or Live 3 into Sonar 3 as a work around but my ideal solution is to mix and master in Sonar and not have to use one plug in Project 5 because Sonar cannot use it.

Oh yes I have tried the beta as well and that works perfectly well in Live 3, Tracktion and Project 5 so clearly Sonar 3 compatibility is the problem.

I have sent the Sonar screen grabs over to your info address.  Any ideas?

And when will the completed version of Pristine 1.2 be out?  Will it be free to 1.1 users?

Thanks...


Seems like I understand why you don't get wet output on the left channel.  Please pay attention to 'INs' and 'OUTs' labels.  They state '1' meaning other inputs/outputs are disabled.  You may resolve this by changing settings on the '?' screen - simply set inputs to 2 and outputs to 2.

Please also understand that these settings are global.  I know this sounds like a limitation, but not all VST hosts support changing number of inputs/outputs in real-time (not Cakewalk VST Adapter for sure).

Pristine Space 1.2 will be released pretty soon (one-two weeks), of course it is a free update.


Aleksey...I must say well done!  You were right!

Some of the biggest problems in life have the simplest of solutions, now the true stereo reverb preset with two loaded impulses produces a superb reverb stereo image!  Excellent!

It betters the Lexicon reverb and the rather excellent Studio verb 2 from Project 5.

Prisitine it would appear was worth every penny!  Looking forward to 1.2 when it's ready.  Although it was stable in my beta tests so far.

Thanks Aleksey!


OK, glad that helped!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.