Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space True stereo reverb insert - dry only ?


hehe - I don't get it...

I have the 'True stereo reverb insert' preset selected, I have impulse files loaded in slots 1 and 2 from the set of impulses you provided from Impulse Modeler.

I hit 'Mute W' and expect to hear the dry stereo signal - I only hear the left channel though - no right channel.  If I bypass Pristine Space then I get both stereo channels to play.

What have I done ?  This is in Cool Edit Pro v2.1 using Pristine Space v1.1g


That's weird..  I'll check this out soon.  Thanks for reporting this issue!

BTW, I've fixed this issue.  You can download v1.1h now. http://www.voxengo.com/downloads/

Thanks Aleksey - it works swell now, I just tested it !
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.