Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space CPU Issue


He Alexey,

i'm using Pristine Space Light 1.3, running Cubase 4.03 as the host.  Im very happy with the reverb, i've just recently encountered the following issue:

When the CPU use of a project is already quite high and the song is running, manipulating the active volume envelope of an impulse lets my CPU use go to 100%, and the song can't be played anymore.  I then have to reset the Cubase VST engine.

Another little thing: Is it possible to have the "Output" or "Wet" knob to be at 0 instead of -9.6dB per default?

Thanks for your help,

Peter


Unfortunately, at high loads envelope recalculation puts an additional CPU load, and so you may experience playback glitches and stops.  If you are not using a dual-core processor, switching to a dual-core one may probably help to overcome this problem.

You may use the 'Set as Default' option in the 'Presets...' menu to set whatever values you want - in any controls - as default ones.


Hello Aleksey,

thanks for your answer and hint.  I'm already using a dual core processor and plan to go quad, so i think the problem will be solved by "brute force" in the meantime....

Peter

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.