Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space Pristine Space problems with Cubase4


Last

Next

Previous

First



Hi,

I wonder if anyone has success with running PS in Cubase4( latest version)?

While it works fine in Cubase SX3, it creates major instability problems with Cubase 4:

Standing noise in the output busses and Cubase lags and finally crash, hmm..

Aleksey, or anyone else?

Regards,

Ola Moen

Windows XP SP1

P4 HT 3.0

2 G Ram

Asus P4C800 De Luxe

Fireface


It seems that Cubase4 has got something working wrong.  This is probably going to be fixed soon.  I've received a similar problem report about Elephant limiter running in Cubase4 - a crash.

To confirm this, please send the crash log created by Cubase4 to info@voxengo.com


Can you provide more detail?  I just loaded a stereo impulse on the main output buss in C4 and everything seems to be running fine... however, I'm not doing any VST automation or using it on an individual track.  Perhaps it has something to do with the differences in our settings? (I have SSE optimization set in the preferences panel, not sure about the other settings, such as latency)

If there's a way to replicate your findings, I'd be happy to try it on my machine, but so far I've not found anything to complain about.


Pristine Space does not work in Cubase4 only in multi-channel mode.  I'm investigating this right now - I'm sure this can be fixed.

So has there been any progress on this?  It's not a pressing issue for me at the moment, but I'm starting to ramp-up my surround work and would love to put this to good use in C4.

Yes, this has been resolved already - I will post an update soon.  By the way, I have finally got my Cubase 4 license, so everything is under control now - in the case of any issues they can be fixed quickly.

Hi,

I'm currently having serious problems using PS in Cubase 4 on XP64.

During playback I get blank spots of silence and this even carries over when I export to audio.

Is there a solution to this?

cheers

James


James, please make sure your copy of Pristine Space is registered.

Thanks Aleksey,

Someone else pointed this out to me.

I thought I had registered it but perhaps I did something wrong.

cheers


Registered and now all is fine!

Thanks

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First