Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Pristine Space PSL Post echo bug?


I found this is v1.1 and have just upgraded to v1.3.2 and it is still there.

I have found an effect that sounds like a post echo with PSL.  For example, play a transient sound through it and listen very carefully or turn the gain up a lot as the reverb dies away and you will hear a repeat sound of the source, roughly at the point when the impulse has expired.

Here is an example:

http://www.sonicbedlam.co.uk/mp3/PSLpostecho.wav

Any guidance please?

Thanks!

Mark


I believe this 'post echo' is a part of the impulse you are using.  Simply use the 'Length' control to get rid of some spikes at the end of that impulse.

Aleksey - I had a volume curve set to zero at the end and I had also reduced the impulse length using the "Length" control.  No matter what I changed, I always got this post echo effect.

Mark


Hi Mark,

you are right.  Starting at second 5.8 I can hear that echo (like happened the phantom copy in magnetic tapes).

What impulse and settings did you use?

I will try to reproduce this issue by myself.

Cheers,

andrea

...andrea riderelli & aliusmodum...

la musica barocca oggi

www.aliusmodum.com

www.capitoliscompagni.it


Mark please try this:

when you are to apply PS to your sample switch 'Mute D' ON, then render the reverb.  In this mode you will obtain only the reverbered portions of the sample.  Then try to hear again that post echo.

Cheers,

Andrea

...andrea riderelli & aliusmodum...

la musica barocca oggi

www.aliusmodum.com

www.capitoliscompagni.it


Mark, have you tried using another impulse file?

Sorry - just haven't had time to look into this again as having a dead network problem to trouble shoot.  Hopefully tomorrow or the weekend.

Mark

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.