Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Marquis Compressor true parallel compression in marquis?

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



i'm wondering how to acheive parallel compression with marquis?

similar to Bob Katz's method in his book.

He recommends the compressed signal going into extreme gain reduction most of the time.

Is it just a case of mixing in the clean signal with the dry knob?


Thats upward-compression.  Works as shown in Bob Katz "Mastering Audio".  But you dont need the delay on the dry signal bus, because all is mixed in the compressor itself (so there is no phaseshifting).

Marquis and Kjaerhus GUP are (as I know) the only compressors which have the option todo parallel compression.


Ged333, yes, just tune a very heavy compression and use the Dry knob to adjust mix with the unprocessed signal.

Aleksey Vaneev: Ged333, yes, just tune a very heavy compression and use the Dry knob to adjust mix with the unprocessed signal.


Actually, i've just noticed that when doing just that i.e increasing dry knob to about 60% it does not sound like its mixing in the original at all!

Is this a bug?

I'm sure it used to work, when i increase the dry knob the level actually decreases! should make up be off or on?

im confused Aleksey,


It may decrease to the auto gain makeup going on, but the mix level should be the same as you have it specified (at 60%).  Make sure Out Gain at 0 dB, because it is applied as well.

Just in case, I've rechecked it and it does work in all combinations of compression settings.


Aleksey Vaneev: It may decrease to the auto gain makeup going on, but the mix level should be the same as you have it specified (at 60%).  Make sure Out Gain at 0 dB, because it is applied as well.

Aleksey Vaneev: Just in case, I've rechecked it and it does work in all combinations of compression settings.

ive tried it with auto gain on and off, and the out gain is at 0db.

still getting the same! i.e dcrease in overall volume and not original clean signal.


If you are expecting to get the unprocessed original signal, this is impossible.  You will still get the processed signal (valve emulation) - only without any active compression.  I suspect that what you are calling decrease in overall volume is a small volume change (plus/minus 1 dB).  This is to be expected.

After all, Marquis Compressor is not a simplistic compressor which can produce a full bypass.  Marquis combines a variety of processing stages which give their own coloration and waveform changes.


Aleksey Vaneev: If you are expecting to get the unprocessed original signal, this is impossible.  You will still get the processed signal (valve emulation) - only without any active compression.  I suspect that what you are calling decrease in overall volume is a small volume change (plus/minus 1 dB).  This is to be expected.

Aleksey Vaneev: After all, Marquis Compressor is not a simplistic compressor which can produce a full bypass.  Marquis combines a variety of processing stages which give their own coloration and waveform changes.

heres a better explanation Aleksey,

you have ch 1 & ch 2 on a mixer.

ch 1 is the unproccessed signal

ch 2 is the heavily compressed duplicate signal.

in parallel compression, the idea is to "blend" the two,

so ch 2 fader up at 0db adds heavy compression to the track

and ch 2 fader at unity adds no compression,

thus leaving the original clean signal.

my point is, with the dry knob, this doesnt seem to be the case.

Also, the decrease in level is very obvious, i.e the original track is peaking say at -5db whereas in marquis with dry at 100% and heavy compression its at around -20db

now it should be at the same original level (give or take a few db)


Ged333, should not be so - you should get around -5 dB as well, with Dry set to 100%.  Make sure you have set the Out gain to 0 dB and track faders in your audio host are at 0 dB, too.

You may try updating to v1.2.1 as well.  I'm sure it is working fine.

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First