Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Marquis Compressor Old presets done on 1.0.1 or 1.0.2 not loading into latest version

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Can this be changed?  I miss some of my presets that I made with 1.0.1 and 1.0.2.

Cheers!


There was an issue with the plug-in ID after initial release which was resolved.  I will release a fix soon that will support previous ID as well.

Would this be why I can't see the presets I downloaded in my preset area?  I am using the 1.06 Beta version.  I guess I could install 1.01 if I wanted to hear those presets...

By the way, this compressor is amazing!  I'm selling an outboard unit (RNC) in favor of this one.

Jon


v1.0.6 should load older presets.  But you should use 'Presets...' menu of the plug-in itself to load the desired old preset.

Got it.  Thanks!

Jon

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.