Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Impulse Modeler and Deconvolver Updated IM


Aleksey

Should I uninstall the previous version, or run the install strainght over the top of the old one.

If I uninstall, will I have to re enter my authorization?

Please advise


I think you should install over the existing installation.  If you have v1.6 already that should not cause any trouble at all.

Thank you very much!

I just sent you an email too - I lost my reg code.  Still have the reciept from RegSoft, but lost the code (doh!)

Can you please resend for me?

Thanks.

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.