Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ Disable Spectrum Meter?

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



Alesky,

Just wondering: Did you implement a way disable the spectrum meter on an instance of GlissEQ?  Thanks.


Why would you want this?

CPU savings. the Gliss EQ demo seems to need about 1.5 times the CPU of my other EQ plugs, even with Dyn at 0.  Sometimes, all I need is the EQ functionality for tracking, so I thought I'd ask in case I missed a hidden feature.

Don't get me wrong, it's great to have the spectrum analyzer for resolvving EQ "conflicts", and the dynamic EQ is just amazing!  I just thought I might have missed something that would make this tool even more versatile than it already is...


When the UI window is closed GlissEQ does not process spectrum analyzer given you do not have any 'export' enabled.  So I suggest you to check the CPU load when the UI window is closed - I know some EQs are faster even at Dyn 0, but not too much (maybe 10-15% faster only).

Hi Aleksey,

A bit OT, but another 'CPU saving' issue/bug(?) :

In my default preset, I turned all EQ bands to 'Off'

And have all bands set to Dyn 0.

When I only use one or two bands ( in Dyn 0 mode ), store and reload the song ( SX 2.2 ),

there's often no signal going through GlissEQ, anymore !

Only when I activate all bands again ( e.g.: setting all bands to 'Peak' ),

I get the signal back.

Questions are :

Does setting bands to 'Off', save CPU at all ?

Can You ( or anyone ) repro the "bug" ?

bye, Jan


Jan, make sure you are using GlissEQ v2.2.  Otherwise I'll just investigate that bug.  Thanks!

Yep, it's 2.2.

... would still like to know, if setting bands to 'Off', saves CPU time ?

bye, Jan


Yes, it should definitely save CPU.  OK, since you have v2.2 I'll have to check it out.

BTW, could you try saving with non-zero Dyn?  Does it work on reload?


I have to finish two 15 songs CD productions, 'till mid december.

I definitely prefer, to do thorough testing, but atm., I can only report, what happens, here.

As far as I remember, choosing Dyn settings of 1 or higher, on the active band,

also let the audio pass through GlissEQ, again.

Well, maybe I can find another free minute, for testing, tomorrow ...

bye, Jan


OK, no problems, I'll check it out myself.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First