Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ Gliss 1.1c solo mode not working - Sonar3

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hi Aleksey,

Trying to learn my marvelous new plug in !

Using Gliss 1.1c and VST Adapter 4.3.1 and Sonar3 I can't seem to get the solo buttons to function.

Any ideas on that one ?

kylen


Solo button state never gets stored between program sessions.  Solos were added for a quick filter comparison.  To be sure they don't work, please, add a very steep filter you hear obviously and then press solo button on the disabled filter.  The first filter should vanish.  If that does not really work, I'll recheck solo buttons implementation.

Hi Aleksey,

I'm not sure what you're talking about there.

Here's what I did:

1.  Set a steep peak filter at 2KHz I can hear, obvious as you say.

2.  Hit the solo button on the 2KHz filter.

3.  The level indicators on all the other filters go out except the 2K filter.

4.  I can still hear the entire audio spectrum - even the 'disabled' or unsoloed filters.

I am expecting that when I hit 'solo' on a single filter then I only hear the audio for that filter.  In this case it is 2KHz at about .3 octave.

kylen


Ah, no, it works another way.  Solo does not mean band-pass filtering.  Solo means only the soloed filter will be enabled.  This has nothing to do with multi-band soloing.

OK - I think it's working.

I'm trying to figure this out like I said.

It seems the 'solo' button solos whatever the filter settings are for that solo'd band and 'cancels' the filter settings for all the other non-solo'd bands.

A band with no filter settings simply passes the audio unfiltered.

So the 'solo' function doesn't solo the band, it solos a bands' filter settings only.  Takes a minute to get used to !

Am I right Aleksey ?

kylen


OK Thanks Aleksey - I see your previous post now !

I think I have the correct semantics of 'solo' now in GlissEQ.

-kylen

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.