Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ No active channels problem


Last

Next

Previous

First



You may be using GlissEQ VST3.  It won't offer additional channels as VST2 does.

Thanks Aleksey, By using GlissEQ VST2 with it's four inputs, I am able to get everything working the way I want.

Zaffer

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First