Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Winter Holidays 2017-2018 Discount
Forums     Plugins     GlissEQ Lo-pass 6 filter's erratic behaviour


Hi,

If I turn Lo-pass 6 filter higher than Nyquist freq-cy, it goes back and sets itself on a wrong one.  The only way to avoid this is to set Oversampling to 8x.

Gliss 3.8 64bit, Cubase 7 64bit, 48kHz project.  Win 7 64.

Cheers,

Vitaly.


Don't do that.

Thanks, the problem is reproducible.  I'll update the behavior of the filter - the filter will be disabled when goes above the maximal frequency like all other filter types do.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.