Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ GlissEQ: Does not work scrolling mouse wheel


Last

Next

Previous

First



Hi all.

Does not work scrolling mouse wheel while trying to install a filter value on the curve of the histogram.  In the HarmoniEQ mouse wheel works fine.  Who knows how to solve this problem?

I'm using: Win7/64+Plogue Bidule 0.9733(x64)+VST GlissEQ 3.7(x64)+Logitech M500

Andrey.


No one uses the mouse wheel or just me it does not work?

I'm sorry for the issue, I'll investigate it soon.

Thank you.  Looking forward to updates.

This issue will be fixed in the next GlissEQ update.

And when will the next update?  I'd love to get a normal working version as soon as possible.

And one more wish: To save working space on the display would be good to have a button in the settings (or combine this function with mode "min infrastructure") which suppress the lower part of the working field control button plugin filters.  When using the mouse buttons and scroll wheel buttons at the bottom of the screen, you can not use.  In this mode of operation GlissEQ window will be similar to the workspace HarmoniEQ.

Have you tried enabling the Wide View Mode already?

Sorry, Aleksey.  I do not quite understand what you mean by mode "Wide View Mode"

GlissEQ has the "Wide View Mode" which can be enabled - this button is below the title bar.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First