Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ GlissEQ in Reaper prevents sidechaincompression from working.


When eqing a (for example) bass track which has sidechain compression applied (reacomp) I can set the detector input to auxiliary input l+r but for some reason it doesn't work properly, as soon as i take the instance of GlissEQ out of the fx chain or bypass it (reapers bypass) everything works just fine, it works fine with reaeq as well.

Because i really like to use the glisseq i'd like to solve this issue, hope i came to the right place.

Thanks in advance for any effort.


GlissEQ does not have side-chaining capability.  The fact Reaper reveals additional inputs does not mean GlissEQ has side-chain operation mode.

Aleksey, first of all thanks for the (quick) reply, but i wasn't talking about side-chaining GlissEQ itself but using it on the same channel where side-chain compression (with reacomp) is going on.

Hope this makes it clear.


Sorry, I've misread your message.

I think you shoudl direct this issue to Reaper developers as I have no idea why presence of GlissEQ on the track affects side-chaining of the compressor.


You just need to disable the additional channels in the plugin pin config in REAPER (click "4/8 in 4/8 out" button ...

Only channels 1+2 should be enabled for GlissEQ.  Channels 3+4 then can go through untouched to ReaComp Sidechain.


Dandruff, thank you for your reply, this solved the problem indeed, Thanks!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.