Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ Narrow-band sweeping is crashing Logic


Ahh - Thank You

You are welcome!

Aleksey, I understand that crossovers can be switched to linear phase mode, but for some reason I can't find out where to change it.

Will this make the EQ sound more like the HarmoniEQ, how would you describe the changes..?


Not crossovers, but oversampling can be switched to linear-phase now - this can be done in the Settings window.  GlissEQ won't sound like HarmoniEQ.

Aleksey Vaneev: Not crossovers, but oversampling can be switched to linear-phase now - this can be done in the Settings window.  GlissEQ won't sound like HarmoniEQ.

I see it's the oversampling, what difference does that make soundwise..?


mljung: I see it's the oversampling, what difference does that make soundwise..?

Well, I suggest you to hear for yourself.  The difference should not be large.


Aleksey Vaneev: Well, I suggest you to hear for yourself.  The difference should not be large.

Let me ask another way, why did you choose to implement it..?

[I will of course listen to it]


I am also curious.  Does it save DSP to remove 1x oversampling?  I assume it sounds better with it active, correct?

alienimplant: I am also curious.  Does it save DSP to remove 1x oversampling?  I assume it sounds better with it active, correct?

Note sure what do you mean?  1X oversampling = "no oversampling".


Ah, sorry, don't worry about it.  I guess I didn't understand what the option was.  It did seem a little strange to me.

By the way, a BIG THANK YOU TO YOU GUYS for repairing the narrow-band sweep in 3.3.  It works great!!!  You can close this thread if you want to.  The issue is resolved with the latest release.

Cheers and happy holidays!

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.