Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     GlissEQ Narrow-band sweeping


GlissEQ 3.2

-> click somewhere on empty space in the analyzer and CTRL+Drag

=> Narrow-band sweeping = cool.  Bandpass also displayed properly as white curve.

-> now set up some EQ curve (some peaking filters or so)

-> click somewhere on empty space in the analyzer and CTRL+Drag

=>Narrow-band sweeping.  But why is the white curve now displayed as a "sum" of the EQ curve + narrow-band sweeping curve?  Makes no sense to me.  It should only display the single curve for the narrow-band sweep.  When releasing the mouse button the curve display would switch back to the EQ curve.

SOLVED


Well, this has a rationale.  For example, if you are using a high-pass filter you'll see where it really drops.

What do you find inconvenient in the current manner of displaying the band-pass curve?


Ah, sorry - my fault.  I thought the narrow-band-sweeping would disable the set EQ curve temporarily during the sweep.  But it's "on top" of it.  So all fine!

But: You should explain the feature in the manual.  At the moment it just states it as feature but there's no explanation of it ...


I'll add a notice to the primary user guide that covers this function, thanks.

Thanks!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.