Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Discussions     Free Audio Plugins SPAN 2.6 installer not working on WinXP


On WinXP SP3 I'm getting this error:

-------------------

Error

-------------------

Runtime Error (at 1:1484):

Internal error: Cannot expand "cf64" constant on this version of Windows.

-------------------

Nothing getting installed.

Why an installer at all?  Prefer the old zip packages.


I'll try to fix this issue.  A lot of people prefer otherwise.

Ok, thanks!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.