Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Discussions     Free Audio Plugins Voxengo OldSkoolVerb does work with Audacity 2.0.3


I recently upgraded Voxengo OldSkoolVerb to latest version (Win32) and it is not working now.  It used to work earlier on Audacity 2.0.3 and earlier versions.  The earlier version I had was part of foll setup zip file "VoxengoOldSkoolVerb_20_WinVST_setup"

I downloaded the latest version that comes with zip file "VoxengoOldSkoolVerb_21_WinVST_setup" and now it does not work.

I noticed it (new and old versions) work fine with Reaper.

I also uninstalled Audacity and re-installed Audacity.

It is an issue and if someone has faced same issue then any suggestion tip shall help a lot.

DAW - Audacity 2.0.3 (latest)

OS - Windows 7 (32)

Thanks in advance

Kind regards

Chand


Make sure you've downloaded Win32 version of OldSkoolVerb.

I have downloaded Win32 version of OlsSkoolVerb it is the dll that is part of the zip file (VoxengoOldSkoolVerb_21_WinVST_setup).  As I mentioned the same VST works with Reaper but not with Audacit therefore I think I have correct version for sure.

I suggest you to contact Audacity developers about this issue.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.